
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.phillypressreview.com/content/tncms/live/" />
<meta name="keywords" content="wilma theater, mozart, fringe theatre, jennifer aylmer, keith conallen, preservation alliance for greater philadelphia, trinity church, lindsay smiling, victoria frankenstein, pearlstein gallery, charles dumas" />
<meta name="news_keywords" content="wilma theater, mozart, fringe theatre, jennifer aylmer, keith conallen, preservation alliance for greater philadelphia, trinity church, lindsay smiling, victoria frankenstein, pearlstein gallery, charles dumas" />
<meta name="description" content="Live theatre is back and bringing with it that familiar surge of joy and expectation before the curtain rises. But streaming is still popular and frequent, as Lantern Theatre proves" />
<meta name="author" content="John Lane" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.phillypressreview.com/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?crop=1762%2C991%2C0%2C92&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Notes on Music and other artistic diversions" />
<meta property="og:description" content="Live theatre is back and bringing with it that familiar surge of joy and expectation before the curtain rises. But streaming is still popular and frequent, as Lantern Theatre proves" />
<meta property="og:site_name" content="University City Review" />
<meta property="og:section" content="Arts and Entertainment" />
<meta property="article:publisher" content="https://www.facebook.com/UCReviewPhila/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@UCReview1" />
<meta name="twitter:image:alt" content="Image: Notes 9/29" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:500,400,600,700|Open+Sans:400,700,600|Merriweather:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/life\/arts_and_entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"John Lane","presentation":null,"start_hour":"22","id":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f","app":"editorial","ga_page":"\/life\/arts_and_entertainment\/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":327},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/ads/impressions.js?_dc=1633007120"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/ads/traffic.js?_dc=1632976519"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/ads/settings.js?_dc=1610642373"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1632262667"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1632262666"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1632262666"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1632262667"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1632262666"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1632262666"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Notes on Music and other artistic diversions | Arts and Entertainment | phillypressreview.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #231F20; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #231f20; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #fff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #EE1C24; }#site-header-container{ border-bottom: 3px solid #EE1C24; }#site-footer-container{ border-top: 3px solid #EE1C24; } .tnt-bg-accent { background-color: #EE1C24; } a .tnt-caret-down { color: #EE1C24; } .block-title .block-title-inner { border-color: #EE1C24; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #EE1C24; } .form-control:focus { border-bottom-color: #EE1C24; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.phillypressreview.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Notes on Music and other artistic diversions | Arts and Entertainment | phillypressreview.com" href="http://www.phillypressreview.com/search/?f=rss&amp;t=article&amp;c=life/arts_and_entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.phillypressreview.com/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       
     $('#site-search-1003298-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
      $('.header-social-1 .list-inline').prepend('<li><a href="/" class="site-link">UC Review</a></li>');   
      $('.header-social-2 .list-inline').prepend('<li><a href="/news/philadelphiafreepress/" class="site-link">Philly Free Press</a></li>');   

}); 
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f  section-life section-arts-and-entertainment type-article infinity-disabled" data-authors='["John Lane"]' data-path="/life/arts_and_entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.phillypressreview.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Flife%2Farts_and_entertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=John+Lane&amp;tncms.asset.start_hour=22&amp;tncms.asset.id=ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flife%2Farts_and_entertainment%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=327&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.phillypressreview.com",
  secureDomain: "phillypressreview.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/phillypressreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/life\/arts_and_entertainment","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.phillypressreview.com/users/admin/contribute/article/?assetid=ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.phillypressreview.com/users/admin/contribute/article/?from_section=/life/arts_and_entertainment"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.phillypressreview.com/tncms/admin/editorial-asset/?edit=ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1003303" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1003303" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.phillypressreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.phillypressreview.com/users/login/?referer_url=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.phillypressreview.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1003303').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.phillypressreview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.phillypressreview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.phillypressreview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1003303').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.phillypressreview.com/users/logout/" id="user-logout-form-1003303"><input type="hidden" name="referer_url" value="https://www.phillypressreview.com/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1003299" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1003299-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1003299" aria-labelledby="site-search-button-1003299" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1003299-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1003299-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1003299" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1003299-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1003299').submit();
        return false;
    });

    $('#site-search-1003299').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1003299 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1003299 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1003299-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PHILLYPRESSREVIEW&amp;publisher_url:phillypressreview.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/blog/"  class="nav-link tnt-section-blog">Blog</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/philadelphiafreepress/"  class="nav-link tnt-section-center-city-news">Center City News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ucreview/"  class="nav-link tnt-section-west-philly-news">West Philly News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/philadelphia/"  class="nav-link tnt-section-philadelphia-news">Philadelphia News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world-news">World News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/politics/"  class="nav-link tnt-section-politics">Politics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/philadelphia/"  class="nav-link tnt-section-philadelphia-politics">Philadelphia Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/politics/pennsylvania/"  class="nav-link tnt-section-pennsylvania-politics">Pennsylvania Politics</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/life/"  class="nav-link tnt-section-life-entertainment">Life & Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/arts_and_entertainment/"  class="nav-link tnt-section-arts-and-entertainment">Arts and Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/food_and_drink/"  class="nav-link tnt-section-food-and-drink">Food and Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/op_eds/"  class="nav-link tnt-section-op-eds">Op-Eds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local/"  class="nav-link tnt-section-local">Local</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local/pets/"  class="nav-link tnt-section-pets">Pets</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/announcements"  class="nav-link tnt-section-submit-an-announcement">Submit an Announcement</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/conversations/"  class="nav-link tnt-section-conversations">Conversations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/digital_edition/"  class="nav-link tnt-section-digital-edition">Digital Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/digital_edition/philadelphiafreepress/"  class="nav-link tnt-section-philadelphia-free-press">Philadelphia Free Press</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/digital_edition/ucreview/"  class="nav-link tnt-section-university-city-review">University City Review</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertising/display_ads/"  class="nav-link tnt-section-display-ads">Display Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/special.html"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1003302" class="tncms-block header-user pull-left"><div id="user-controls-1003302" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.phillypressreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.phillypressreview.com/users/login/?referer_url=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html" class="btn btn-default btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.phillypressreview.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1003302').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.phillypressreview.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.phillypressreview.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.phillypressreview.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1003302').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.phillypressreview.com/users/logout/" id="user-logout-form-1003302"><input type="hidden" name="referer_url" value="https://www.phillypressreview.com/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1003300" class="tncms-block header-social-1"><div class="follow-links-1003300 default">
    
    <section id="block-1003300" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/UCReviewPhila/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/UCReview1" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.phillypressreview.com",
  "sameAs" : ["https://www.facebook.com/UCReviewPhila/","https://twitter.com/UCReview1"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1004203" class="tncms-block header-social-2"><div class="follow-links-1004203 default">
    
    <section id="block-1004203" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/phillyfreepress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PhilaFreePress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.phillypressreview.com",
  "sameAs" : ["https://www.facebook.com/phillyfreepress","https://twitter.com/PhilaFreePress"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1025172" class="tncms-block hidden-xs hidden-sm hidden-md">
        <div id="blox-ad-position-block-header1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-header","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/phillypressreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1003269" class="tncms-block"><div id="site-logo-1003269" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/9d95ad28-880e-11eb-978b-f739b4215fa4.png?resize=200%2C58" 
            srcset="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/9d95ad28-880e-11eb-978b-f739b4215fa4.png?resize=150%2C43 150w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/9d95ad28-880e-11eb-978b-f739b4215fa4.png?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/9d95ad28-880e-11eb-978b-f739b4215fa4.png?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/9d95ad28-880e-11eb-978b-f739b4215fa4.png?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/9d95ad28-880e-11eb-978b-f739b4215fa4.png?resize=400%2C116 400w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/9d95ad28-880e-11eb-978b-f739b4215fa4.png?resize=540%2C156 540w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/9d95ad28-880e-11eb-978b-f739b4215fa4.png?resize=640%2C185 640w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/9d95ad28-880e-11eb-978b-f739b4215fa4.png?resize=750%2C217 750w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/9d95ad28-880e-11eb-978b-f739b4215fa4.png 990w"
            sizes="calc(75vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="862"
            height="249"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1003304" class="tncms-block header-weather"><div id="weather-1003304" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=19104" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">61&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="19104"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1003304" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Philadelphia, PA
                                
                                 <small>(19104)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 68F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 49F. Winds NNW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 30, 2021 @ 9:12 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=19104"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1003298" class="tncms-block new-search"><section id="block-1003298" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1003298" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1003298" aria-labelledby="site-search-button-1003298" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1003298-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1003298-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1003298-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1003298').submit();
        return false;
    });

    $('#site-search-1003298').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1003298 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1003298 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1003298-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1003295" class="tncms-block"><div id="site-logo-1003295" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/330c41fc-2ddb-11eb-8535-a7cbd59933c0.png?resize=200%2C43" 
            srcset="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/330c41fc-2ddb-11eb-8535-a7cbd59933c0.png?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/330c41fc-2ddb-11eb-8535-a7cbd59933c0.png?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/330c41fc-2ddb-11eb-8535-a7cbd59933c0.png?resize=225%2C49 225w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/330c41fc-2ddb-11eb-8535-a7cbd59933c0.png?resize=300%2C65 300w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/330c41fc-2ddb-11eb-8535-a7cbd59933c0.png?resize=400%2C87 400w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/330c41fc-2ddb-11eb-8535-a7cbd59933c0.png?resize=540%2C117 540w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/330c41fc-2ddb-11eb-8535-a7cbd59933c0.png?resize=640%2C139 640w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/330c41fc-2ddb-11eb-8535-a7cbd59933c0.png?resize=750%2C163 750w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/330c41fc-2ddb-11eb-8535-a7cbd59933c0.png?resize=990%2C215 990w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/330c41fc-2ddb-11eb-8535-a7cbd59933c0.png?resize=1035%2C224 1035w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/330c41fc-2ddb-11eb-8535-a7cbd59933c0.png?resize=1200%2C260 1200w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/330c41fc-2ddb-11eb-8535-a7cbd59933c0.png 1333w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1314"
            height="285"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PHILLYPRESSREVIEW&amp;publisher_url:phillypressreview.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blog"  href="/blog/"  tabindex="0">
                    <span class="nav-label">Blog</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-center-city-news"  href="/news/philadelphiafreepress/"  tabindex="0">
                    <span class="nav-label">Center City News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-philly-news"  href="/news/ucreview/"  tabindex="0">
                    <span class="nav-label">West Philly News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-philadelphia-news"  href="/news/philadelphia/"  tabindex="0">
                    <span class="nav-label">Philadelphia News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world-news"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World News</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-politics"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-philadelphia-politics"  href="/politics/philadelphia/"  tabindex="0">
                    <span class="nav-label">Philadelphia Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pennsylvania-politics"  href="/politics/pennsylvania/"  tabindex="0">
                    <span class="nav-label">Pennsylvania Politics</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life-entertainment"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life & Entertainment</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-arts-and-entertainment"  href="/life/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts and Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-education"  href="/life/education/"  tabindex="0">
                    <span class="nav-label">Education</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food-and-drink"  href="/life/food_and_drink/"  tabindex="0">
                    <span class="nav-label">Food and Drink</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/life/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-op-eds"  href="/opinion/op_eds/"  tabindex="0">
                    <span class="nav-label">Op-Eds</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-calendar"  href="/local/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/local/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-pets"  href="/local/pets/"  tabindex="0">
                    <span class="nav-label">Pets</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-celebrations"  href="/announcements/celebrations/"  tabindex="0">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/announcements/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-an-announcement"  href="/site/forms/announcements"  tabindex="0">
                    <span class="nav-label">Submit an Announcement</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-conversations"  href="/conversations/"  tabindex="0">
                    <span class="nav-label">Conversations</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-digital-edition"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/digital_edition/"  tabindex="0">
                    <span class="nav-label">Digital Edition</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-philadelphia-free-press"  href="/digital_edition/philadelphiafreepress/"  tabindex="0">
                    <span class="nav-label">Philadelphia Free Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-university-city-review"  href="/digital_edition/ucreview/"  tabindex="0">
                    <span class="nav-label">University City Review</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-display-ads"  href="/advertising/display_ads/"  tabindex="0">
                    <span class="nav-label">Display Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/site/special.html"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #fff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Notes%20on%20Music%20and%20other%20artistic%20diversions&via=UCReview1&url=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.phillypressreview.com/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.phillypressreview.com/tncms/asset/editorial/ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20City%20Review%2C%20Inc.%5D%20Notes%20on%20Music%20and%20other%20artistic%20diversions&body=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1003222" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/phillypressreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1003223" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/phillypressreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-23260154-2193-11ec-a25c-9ba1bb7ac260" class="modal fullscreen in modal-image image-default modal-23260154-2193-11ec-a25c-9ba1bb7ac260" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=990%2C661 990w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=1035%2C691 1035w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=1333%2C890 1333w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=1762%2C1176 2008w"
                    sizes="100vw"
                    
                    width="1762"
                    height="1176"
                    alt="Image: Notes 9/29"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-23260154-2193-11ec-a25c-9ba1bb7ac260" data-target=".caption-inner-modal-image-23260154-2193-11ec-a25c-9ba1bb7ac260">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-23260154-2193-11ec-a25c-9ba1bb7ac260 collapse in"><div class="caption-text"><p><em><span>Sun &amp; Sea</span></em><span>, an opera-performance by Rugilė Barzdžiukaitė, Vaiva Grainytė and Lina Lapelytė, presented by Arcadia Exhibitions from 9/30-10/3 at The Budd (3431 Fox Street) during the 2021 Philadelphia Fringe Festival. </span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Andrej Vasilenko.</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.phillypressreview.com%2Fimage-notes-9-29%2Fimage_23260154-2193-11ec-a25c-9ba1bb7ac260.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image-notes-9-29/image_23260154-2193-11ec-a25c-9ba1bb7ac260.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23260154-2193-11ec-a25c-9ba1bb7ac260"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Image%3A%20Notes%209%2F29&via=UCReview1&url=https%3A%2F%2Fwww.phillypressreview.com%2Fimage-notes-9-29%2Fimage_23260154-2193-11ec-a25c-9ba1bb7ac260.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image-notes-9-29/image_23260154-2193-11ec-a25c-9ba1bb7ac260.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23260154-2193-11ec-a25c-9ba1bb7ac260"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.phillypressreview.com/image-notes-9-29/image_23260154-2193-11ec-a25c-9ba1bb7ac260.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image-notes-9-29/image_23260154-2193-11ec-a25c-9ba1bb7ac260.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23260154-2193-11ec-a25c-9ba1bb7ac260"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.phillypressreview.com/tncms/asset/editorial/23260154-2193-11ec-a25c-9ba1bb7ac260" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23260154-2193-11ec-a25c-9ba1bb7ac260"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20City%20Review%2C%20Inc.%5D%20Image%3A%20Notes%209%2F29&body=https%3A%2F%2Fwww.phillypressreview.com%2Fimage-notes-9-29%2Fimage_23260154-2193-11ec-a25c-9ba1bb7ac260.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23260154-2193-11ec-a25c-9ba1bb7ac260"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image-notes-9-29/image_23260154-2193-11ec-a25c-9ba1bb7ac260.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23260154-2193-11ec-a25c-9ba1bb7ac260"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-23260154-2193-11ec-a25c-9ba1bb7ac260-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="23260154-2193-11ec-a25c-9ba1bb7ac260" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="23260154-2193-11ec-a25c-9ba1bb7ac260" class="save-list-23260154-2193-11ec-a25c-9ba1bb7ac260-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23260154-2193-11ec-a25c-9ba1bb7ac260" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-23260154-2193-11ec-a25c-9ba1bb7ac260 img { max-height: 1176px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" class="asset article-default"  data-url="https://www.phillypressreview.com/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Live theatre is back and bringing with it that familiar surge of joy and expectation before the curtain rises. But streaming is still popular and frequent, as Lantern Theatre proves with 'Me and the Devil', filmed in 2021 at their home base at St. Stephen's Theater and available now through Oct. 17. This world premiere by Steve H. Broadnax III and Charles Dumas is a dramatic play with music about a musician's pact with the devil to be the best blues artist ever. Directed by Broadnax. Details and tickets at www.lanterntheater.org and at 215-829-0395.  • "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?crop=1762%2C991%2C0%2C92&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="phillypressreview.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.phillypressreview.com/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html" />
    <style>
                .asset-paging .direction {
                    color: #EE1C24;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.phillypressreview.com\/tncms\/search\/mlt\/?origin=ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" class="asset-paging">
                <div id="paging-prev-ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" class="paging-link prev offset"></div>
                <div id="paging-next-ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Notes on Music and other artistic diversions
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-e09d6e32-97b6-11eb-b0ae-6bfa99c421d8-asset-ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.phillypressreview.com/users/profile/John%20Lane">John Lane</a></span>
                
                    <div id="author-popup-e09d6e32-97b6-11eb-b0ae-6bfa99c421d8-asset-ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f-content" class="hide">
                        <article class="clearfix card author popup-content card-author-e09d6e32-97b6-11eb-b0ae-6bfa99c421d8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.phillypressreview.com/users/profile/John%20Lane" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="John Lane"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/avatars/e/09/d6e/e09d6e32-97b6-11eb-b0ae-6bfa99c421d8.59fe0221e11fadfee9dd6edcacb20770.png?_dc=1621455013"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.phillypressreview.com/users/profile/John%20Lane" rel="author" class="tnt-user-profile-link tnt-user-name">John Lane</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-e09d6e32-97b6-11eb-b0ae-6bfa99c421d8-asset-ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f').popover({
                            content: $('#author-popup-e09d6e32-97b6-11eb-b0ae-6bfa99c421d8-asset-ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-29T22:05:00-04:00" class="tnt-date asset-date text-muted">
            Sep 29, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-29T22:05:00-04:00" class="tnt-date asset-date text-muted">11 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-29T22:05:00-04:00">
    <meta itemprop="datePublished" content="2021-09-29T22:05:00-04:00">
    <meta itemprop="dateModified" content="2021-09-29T22:05:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Notes%20on%20Music%20and%20other%20artistic%20diversions&via=UCReview1&url=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.phillypressreview.com/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.phillypressreview.com/tncms/asset/editorial/ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20City%20Review%2C%20Inc.%5D%20Notes%20on%20Music%20and%20other%20artistic%20diversions&body=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-23260154-2193-11ec-a25c-9ba1bb7ac260" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-23260154-2193-11ec-a25c-9ba1bb7ac260" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=1200%2C801">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=990%2C661 990w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=1035%2C691 1035w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=1333%2C890 1333w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?resize=1762%2C1176 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1762"
                    height="1176"
                    alt="Image: Notes 9/29"
                    class="img-responsive full tnt-restrict-img-23260154-2193-11ec-a25c-9ba1bb7ac260 default" />
            </div><style>
                .tnt-restrict-img-23260154-2193-11ec-a25c-9ba1bb7ac260 {
                    max-width: 1762px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><em><span>Sun &amp; Sea</span></em><span>, an opera-performance by Rugilė Barzdžiukaitė, Vaiva Grainytė and Lina Lapelytė, presented by Arcadia Exhibitions from 9/30-10/3 at The Budd (3431 Fox Street) during the 2021 Philadelphia Fringe Festival. </span></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Andrej Vasilenko.</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Notes%20on%20Music%20and%20other%20artistic%20diversions&via=UCReview1&url=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.phillypressreview.com/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.phillypressreview.com/tncms/asset/editorial/ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20City%20Review%2C%20Inc.%5D%20Notes%20on%20Music%20and%20other%20artistic%20diversions&body=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" class="save-list-ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Notes%20on%20Music%20and%20other%20artistic%20diversions&via=UCReview1&url=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.phillypressreview.com/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.phillypressreview.com/tncms/asset/editorial/ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20City%20Review%2C%20Inc.%5D%20Notes%20on%20Music%20and%20other%20artistic%20diversions&body=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" class="save-list-ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Live theatre is back and bringing with it that familiar surge of joy and expectation before the curtain rises.</strong> <strong>But streaming is still popular and frequent, as Lantern Theatre proves with "Me and the Devil",</strong> filmed in 2021 at their home base at St. Stephen's Theater and available now through Oct. 17. This world premiere by Steve H. Broadnax III and Charles Dumas is a dramatic play with music about a musician's pact with the devil to be the best blues artist ever. Directed by Broadnax. Details and tickets at <a href="http://www.lanterntheater.org/">www.lanterntheater.org</a> and at 215-829-0395.  •</p><p><strong>The Delaware River Festival is with us through Oct. 3, taking advantage of this spate of good weather and offering such family-friendly amenities as nature hikes, bird walks,  paddling in dragon-shaped boats, panels  and more</strong>. Free and great for ages 3 and upward at various locations along the Delaware.   <a href="http://www.delawareriverfest.org/">www.delawareriverfest.org</a>  or 215-599-0776.  •</p><p><strong>The mighty 25th Anniversary Philadelphia Fringe Festival bids adieu on Oct. 3 with many stunning events still to be reckoned with. Here are three: the Nicole Canuso Dance Co. presents "Being/With: Live"  through Oct. 2 at two venues, the Pearlstein Gallery at Drexel and at Trinity Church where two audience members in two different locations are guided  by a live feed to converse and dance with each other.</strong> "Sun and Sea" is an opera performance by Rugile Barzdziukiate, Vaiva Grainitie and Lina Lapelyte featuring a cast of bathing-suit clad singers, stretched out on tons of sand with beach umbrellas, direct from NYC.  Sept. 30 to Oct. 3 at The Budd, 3431 Fox St.  And lastly, on Oct. 3 at 3 p.m., Aurora Classical revives the good old days with "How Gilbert and Sullivan Got us Through the Lockdown". Trinity Center for Urban Life, 2212 Spruce St.  Details and details on these and other Fringe events at 215-413-1318 or <a href="http://www.fringearts.com/">www.fringearts.com</a>  •</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/phillypressreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><strong>The Museum of the American Revolution is among the many venues celebrating National Hispanic Heritage Month extending through Oct. 15 and paying tribute to "the generations of Hispanic Americans who have positively influenced and enriched our nation and society.</strong>.. and those who embodied the Revolutionary spirit as well as looking to those who continue to carry forward that spirit today".  A special treat: with the help of Al Dia News, a Spanish-language 45-minute audio tour of the core galleries. Third and Chestnut Sts. 215-253-6731.  •</p><p><strong>Theatre Exile's sixth annual Film Festival brightens their theatre at 1340 S. 13th St. from Sept. 29 to Oct. 2, more than 40 films kicking off with a 20th Anniversary revival of "Shrek".</strong> Other nightly  screenings include world and North American premieres ranging from horror, grindhouse exploitation, action comedy to creations from Korea, Argentina, and local products. Details at 215-218-4022.  •</p><p><strong>Halloween comes early to the Franklin Institute from Oct. 1 - 31. "Franklin Fright"</strong>, a large-scale exhibition for this immensely popular annual holiday, features presenters hosting new live science shows including one on scary experiments and another featuring Dr. Victoria Frankenstein and her novel pumpkin robot, plus monsters handing out treats. 20th and the Parkway. 214-448-1200 or <a href="http://www.fi.edu/">www.fi.edu</a>  •</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/phillypressreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p><strong>Lyric Fest is back with "The Funny Bone...A Time to Laugh" ,  a scintillating program of funny songs, funny singers</strong>, four premieres by composers David Shapiro, Karl Hinze, Lori Laitman and Juliana Hall. Performers of these musical laughs are Jennifer Aylmer, Blythe Gaissert, Johnathon McCullough and Andrew Fuchs, with Laura Ward at the piano.  Oct. 3 at 3 p.m., Academy of Vocal Arts, 1920 Spruce St. Previewed on Oct. 2 at 3 p.m. at the Presbyterian Church of Chestnut Hill. Tickets at 215-438-1702.  •</p><p><strong>Also in Chestnut Hill on Oct. 3 at 2 p.m. is another in the exceptional series of tours offered by the Preservation Alliance for Greater Philadelphia, this one a "leisurely stroll through the bucolic 'garden city' neighborhood"</strong>  with details on the extension of the Penna. Railroad to this area which helped to create this style-conscious development. A chance to explore this haven of late Victorian, Arts &amp; Crafts, English Cotswolds and modern residences.  215-546-1146.  •</p><p><strong>Dolce Suono Ensemble opens its new season on Oct. 3 at 3 p.m. with "Songs of the Spirit"</strong>, a program of Bach, Bolling, Mozart, Schubert, Rossini, Vivaldi and Spirituals with baritone Norman Garrett; Mimi Stillman, flute; Charles Abramovic, piano; and Gabriel Globus-Hoenich, percussion. Trinity Center for Urban Life, 2212 Spruce St.  267-252-1803.  •</p><p><strong>The Philadelphia Orchestra celebrates its 122nd season opener on Oct. 5 at 6 p.m.in Verizon Hall at the Kimmel Center for the Performing Arts,  and a very special Opening Celebration with  acclaimed cellist Yo-Yo Ma. in Saint-Saens'  Cello Concerto No. 1,</strong> Villa-Lobos'  Bachianas brasileiras No. 5, Ravel's "Bolero", and Valerie Coleman's "Seven O'Clock Shout" , commissioned by the Orchestra  and dedicated to the frontline workers of the Covid-19 pandemic in its Verizon Hall debut with Storyteller, Narrator and Host Charlotte Blake Alston in her official debut in this newly created role. Yannick Nezet-Seguin is on the podium. Broad and Spruce Sts. 215-893-1999 or <a href="http://www.philorch.org/">www.philorch.org</a>  •</p><p><strong>The Wilma Theater promises an "hysterical, inventive and brilliant" production of "Minor Character...Six Translations of 'Uncle Vanya' At the Same Time", created by New Saloon</strong>, text by Anton Chekhov and translated by five writers and Google Translate. Yury Urnov directs. This "joyful and music-filled comedic kaleidoscope" features eight members of the Wilma Hothouse Company, Ross Beschler, Keith Conallen, Sarah Gliko, Suli Holum, Justin Jain, Jared McLenigan, Campbell O'Hare and Lindsay Smiling. Oct. 5 - 24. Broad and Spruce Sts.  215-546-7824 or <a href="http://www.wilmatheater.org/">www.wilmatheater.org</a>  •</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/phillypressreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Notes%20on%20Music%20and%20other%20artistic%20diversions&via=UCReview1&url=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.phillypressreview.com/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.phillypressreview.com/tncms/asset/editorial/ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BUniversity%20City%20Review%2C%20Inc.%5D%20Notes%20on%20Music%20and%20other%20artistic%20diversions&body=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" class="save-list-ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22wilma%20theater%22#tncms-source=keyword" class="tag-wilma-theater label label-default" >Wilma Theater</a>
            </li> <li>
                <a href="/search/?k=%22mozart%22#tncms-source=keyword" class="tag-mozart label label-default" >Mozart</a>
            </li> <li>
                <a href="/search/?k=%22fringe%20theatre%22#tncms-source=keyword" class="tag-fringe-theatre label label-default" >Fringe Theatre</a>
            </li> <li>
                <a href="/search/?k=%22jennifer%20aylmer%22#tncms-source=keyword" class="tag-jennifer-aylmer label label-default" >Jennifer Aylmer</a>
            </li> <li>
                <a href="/search/?k=%22keith%20conallen%22#tncms-source=keyword" class="tag-keith-conallen label label-default" >Keith Conallen</a>
            </li> <li>
                <a href="/search/?k=%22preservation%20alliance%20for%20greater%20philadelphia%22#tncms-source=keyword" class="tag-preservation-alliance-for-greater-philadelphia label label-default" >Preservation Alliance For Greater Philadelphia</a>
            </li> <li>
                <a href="/search/?k=%22trinity%20church%22#tncms-source=keyword" class="tag-trinity-church label label-default" >Trinity Church</a>
            </li> <li>
                <a href="/search/?k=%22lindsay%20smiling%22#tncms-source=keyword" class="tag-lindsay-smiling label label-default" >Lindsay Smiling</a>
            </li> <li>
                <a href="/search/?k=%22victoria%20frankenstein%22#tncms-source=keyword" class="tag-victoria-frankenstein label label-default" >Victoria Frankenstein</a>
            </li> <li>
                <a href="/search/?k=%22pearlstein%20gallery%22#tncms-source=keyword" class="tag-pearlstein-gallery label label-default" >Pearlstein Gallery</a>
            </li> <li>
                <a href="/search/?k=%22charles%20dumas%22#tncms-source=keyword" class="tag-charles-dumas label label-default" >Charles Dumas</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-e09d6e32-97b6-11eb-b0ae-6bfa99c421d8">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.phillypressreview.com/users/profile/John%20Lane" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="John Lane"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/avatars/e/09/d6e/e09d6e32-97b6-11eb-b0ae-6bfa99c421d8.59fe0221e11fadfee9dd6edcacb20770.png?_dc=1621455013"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.phillypressreview.com/users/profile/John%20Lane" rel="author" class="tnt-user-profile-link tnt-user-name">John Lane</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-e09d6e32-97b6-11eb-b0ae-6bfa99c421d8" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=e09d6e32-97b6-11eb-b0ae-6bfa99c421d8&amp;s=start_time&amp;sd=desc" data-subject="John Lane" data-description="Whenever John Lane posts new content, you'll get an email delivered to your inbox with a link." data-name="John Lane notification" data-author-id="e09d6e32-97b6-11eb-b0ae-6bfa99c421d8" data-user-url="https://www.phillypressreview.com/users/">
        <i class="fas tnt-star"></i> Follow John Lane
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.phillypressreview.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.phillypressreview.com/users/login/?referer_url=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.phillypressreview.com/users/signup/?referer_url=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.phillypressreview.com/users/login/?referer_url=https%3A%2F%2Fwww.phillypressreview.com%2Flife%2Farts_and_entertainment%2Fnotes-on-music-and-other-artistic-diversions%2Farticle_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/phillypressreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1025843" class="tncms-block"><section id="block-1025843" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1025843 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/digital_edition">
                
                Latest Digital Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-full"><figure class="pull-left"><a href="/digital_edition">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/a7fcba92-db40-11eb-86d3-a3ff7257ff80.jpg?resize=150%2C33 150w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/a7fcba92-db40-11eb-86d3-a3ff7257ff80.jpg?resize=200%2C43 200w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/a7fcba92-db40-11eb-86d3-a3ff7257ff80.jpg?resize=225%2C49 225w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/a7fcba92-db40-11eb-86d3-a3ff7257ff80.jpg?resize=300%2C65 300w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/a7fcba92-db40-11eb-86d3-a3ff7257ff80.jpg?resize=400%2C87 400w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/a7fcba92-db40-11eb-86d3-a3ff7257ff80.jpg?resize=540%2C117 540w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/a7fcba92-db40-11eb-86d3-a3ff7257ff80.jpg?resize=640%2C139 640w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/a7fcba92-db40-11eb-86d3-a3ff7257ff80.jpg?resize=750%2C163 750w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/custom/image/a7fcba92-db40-11eb-86d3-a3ff7257ff80.jpg 990w" 
                data-sizes="auto" 
                class="img-rounded img-responsive lazyload tnt-prop-img"
                width="862"
                height="187"
                alt="Latest Digital Edition"></a></figure><div class="media-body"><a href="/digital_edition">
                <button type="button" class="btn btn-primary btn-lg">Click Here to View</button>
            </a></div>
</article></section></div><div id="tncms-block-1003233" class="tncms-block visible-lg visible-md"><section id="block-1003233" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1003233 ">
        <div class="block-title-inner">
            <h4>
                
                Latest Stories
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-sm">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                                
                    <article id="card-summary-1003233-ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-life tnt-sub-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Notes on Music and other artistic diversions"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?crop=1762%2C991%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?crop=1762%2C991%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?crop=1762%2C991%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?crop=1762%2C991%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?crop=1762%2C991%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?crop=1762%2C991%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?crop=1762%2C991%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?crop=1762%2C991%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?crop=1762%2C991%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?crop=1762%2C991%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?crop=1762%2C991%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?crop=1762%2C991%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?crop=1762%2C991%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/2/32/23260154-2193-11ec-a25c-9ba1bb7ac260/61551c14af4b7.image.jpg?crop=1762%2C991%2C0%2C92&resize=1762%2C991&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f.html" class="tnt-asset-link">
        

        
            Notes on Music and other artistic diversions</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1003233-3ede3034-2192-11ec-b43f-0b0676519088" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-3ede3034-2192-11ec-b43f-0b0676519088 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/city-safari-the-enemies-of-freedom/article_3ede3034-2192-11ec-b43f-0b0676519088.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="City Safari: the enemies of freedom"
                            class="img-responsive lazyload full default"
                            width="276"
                            height="155"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/9/7a/97aaa878-2192-11ec-8ac3-b35c64d81c36/61551b180183f.image.jpg?crop=276%2C155%2C0%2C13&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/9/7a/97aaa878-2192-11ec-8ac3-b35c64d81c36/61551b180183f.image.jpg?crop=276%2C155%2C0%2C13&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/9/7a/97aaa878-2192-11ec-8ac3-b35c64d81c36/61551b180183f.image.jpg?crop=276%2C155%2C0%2C13&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/9/7a/97aaa878-2192-11ec-8ac3-b35c64d81c36/61551b180183f.image.jpg?crop=276%2C155%2C0%2C13&resize=276%2C155&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/city-safari-the-enemies-of-freedom/article_3ede3034-2192-11ec-b43f-0b0676519088.html" class="tnt-asset-link">
        

        
            City Safari: the enemies of freedom</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1003233-d161dabc-218f-11ec-9c44-cb6e97ff812f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-life tnt-sub-section-arts-and-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-d161dabc-218f-11ec-9c44-cb6e97ff812f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/life/arts_and_entertainment/rendezvous-in-bangkok-who-killed-thomas-merton/article_d161dabc-218f-11ec-9c44-cb6e97ff812f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rendezvous in Bangkok … Who Killed Thomas Merton"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/b/c0/bc0f9dd2-2191-11ec-aa3f-1b84cbd4ce0e/615519b467665.image.jpg?crop=640%2C360%2C0%2C125&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/b/c0/bc0f9dd2-2191-11ec-aa3f-1b84cbd4ce0e/615519b467665.image.jpg?crop=640%2C360%2C0%2C125&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/b/c0/bc0f9dd2-2191-11ec-aa3f-1b84cbd4ce0e/615519b467665.image.jpg?crop=640%2C360%2C0%2C125&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/b/c0/bc0f9dd2-2191-11ec-aa3f-1b84cbd4ce0e/615519b467665.image.jpg?crop=640%2C360%2C0%2C125&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/b/c0/bc0f9dd2-2191-11ec-aa3f-1b84cbd4ce0e/615519b467665.image.jpg?crop=640%2C360%2C0%2C125&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/b/c0/bc0f9dd2-2191-11ec-aa3f-1b84cbd4ce0e/615519b467665.image.jpg?crop=640%2C360%2C0%2C125&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/b/c0/bc0f9dd2-2191-11ec-aa3f-1b84cbd4ce0e/615519b467665.image.jpg?crop=640%2C360%2C0%2C125&resize=640%2C360&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/life/arts_and_entertainment/rendezvous-in-bangkok-who-killed-thomas-merton/article_d161dabc-218f-11ec-9c44-cb6e97ff812f.html" class="tnt-asset-link">
        

        
            Rendezvous in Bangkok … Who Killed Thomas Merton</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                                
                    <article id="card-summary-1003233-10b641fe-1fdc-11ec-a7bf-efcd8071a5ed" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-news tnt-sub-section-ucreview">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-10b641fe-1fdc-11ec-a7bf-efcd8071a5ed media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/ucreview/west-phillie-produce-store-owner-gives-food-to-needy-neighbors-hard-hit-by-crime-and/article_10b641fe-1fdc-11ec-a7bf-efcd8071a5ed.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="West Phillie Produce Store owner gives food to needy neighbors hard-hit by crime and poverty"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/b/17/b177f71e-1fe0-11ec-b04b-e3531c8a15ba/61524317269d4.image.jpg?crop=1440%2C810%2C0%2C315&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/b/17/b177f71e-1fe0-11ec-b04b-e3531c8a15ba/61524317269d4.image.jpg?crop=1440%2C810%2C0%2C315&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/b/17/b177f71e-1fe0-11ec-b04b-e3531c8a15ba/61524317269d4.image.jpg?crop=1440%2C810%2C0%2C315&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/b/17/b177f71e-1fe0-11ec-b04b-e3531c8a15ba/61524317269d4.image.jpg?crop=1440%2C810%2C0%2C315&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/b/17/b177f71e-1fe0-11ec-b04b-e3531c8a15ba/61524317269d4.image.jpg?crop=1440%2C810%2C0%2C315&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/b/17/b177f71e-1fe0-11ec-b04b-e3531c8a15ba/61524317269d4.image.jpg?crop=1440%2C810%2C0%2C315&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/b/17/b177f71e-1fe0-11ec-b04b-e3531c8a15ba/61524317269d4.image.jpg?crop=1440%2C810%2C0%2C315&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/b/17/b177f71e-1fe0-11ec-b04b-e3531c8a15ba/61524317269d4.image.jpg?crop=1440%2C810%2C0%2C315&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/b/17/b177f71e-1fe0-11ec-b04b-e3531c8a15ba/61524317269d4.image.jpg?crop=1440%2C810%2C0%2C315&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/b/17/b177f71e-1fe0-11ec-b04b-e3531c8a15ba/61524317269d4.image.jpg?crop=1440%2C810%2C0%2C315&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/b/17/b177f71e-1fe0-11ec-b04b-e3531c8a15ba/61524317269d4.image.jpg?crop=1440%2C810%2C0%2C315&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/b/17/b177f71e-1fe0-11ec-b04b-e3531c8a15ba/61524317269d4.image.jpg?crop=1440%2C810%2C0%2C315&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/b/17/b177f71e-1fe0-11ec-b04b-e3531c8a15ba/61524317269d4.image.jpg?crop=1440%2C810%2C0%2C315&resize=1440%2C810&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/ucreview/west-phillie-produce-store-owner-gives-food-to-needy-neighbors-hard-hit-by-crime-and/article_10b641fe-1fdc-11ec-a7bf-efcd8071a5ed.html" class="tnt-asset-link">
        

        
            West Phillie Produce Store owner gives food to needy neighbors hard-hit by crime and poverty</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                                
                    <article id="card-summary-1003233-70f02928-1fdb-11ec-b003-0717c14896fe" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-70f02928-1fdb-11ec-b003-0717c14896fe media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/city-safari-a-travel-diary-of-old-afghanistan/article_70f02928-1fdb-11ec-b003-0717c14896fe.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="City Safari: A travel diary of old Afghanistan"
                            class="img-responsive lazyload full default"
                            width="293"
                            height="165"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/a/de/aded52c4-1fdb-11ec-a30f-0f2a76f5699c/61523ac2a09a9.image.jpg?crop=293%2C165%2C0%2C17&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/a/de/aded52c4-1fdb-11ec-a30f-0f2a76f5699c/61523ac2a09a9.image.jpg?crop=293%2C165%2C0%2C17&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/a/de/aded52c4-1fdb-11ec-a30f-0f2a76f5699c/61523ac2a09a9.image.jpg?crop=293%2C165%2C0%2C17&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/a/de/aded52c4-1fdb-11ec-a30f-0f2a76f5699c/61523ac2a09a9.image.jpg?crop=293%2C165%2C0%2C17&resize=293%2C165&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/city-safari-a-travel-diary-of-old-afghanistan/article_70f02928-1fdb-11ec-b003-0717c14896fe.html" class="tnt-asset-link">
        

        
            City Safari: A travel diary of old Afghanistan</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-1074865" class="tncms-block"></div><div id="tncms-block-1025495" class="tncms-block"><section id="block-1025495" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1025495 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local/crime">
                
                Latest Crime Blotter
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-3839e93c-1fd8-11ec-a214-af1837a6dc9a" class="clearfix card showcase position-0 odd  tnt-section-local tnt-sub-section-crime">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3839e93c-1fd8-11ec-a214-af1837a6dc9a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/local/crime/crime-blotter-9-17-21---9-23-21/article_3839e93c-1fd8-11ec-a214-af1837a6dc9a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Crime Blotter 9/17/21 - 9/23/21"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/c/e9/ce935a6e-511e-11eb-8a0c-e7399bc0fbe8/5ff7617569694.image.jpg?crop=400%2C225%2C0%2C72&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/c/e9/ce935a6e-511e-11eb-8a0c-e7399bc0fbe8/5ff7617569694.image.jpg?crop=400%2C225%2C0%2C72&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/c/e9/ce935a6e-511e-11eb-8a0c-e7399bc0fbe8/5ff7617569694.image.jpg?crop=400%2C225%2C0%2C72&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/c/e9/ce935a6e-511e-11eb-8a0c-e7399bc0fbe8/5ff7617569694.image.jpg?crop=400%2C225%2C0%2C72&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/content/tncms/assets/v3/editorial/c/e9/ce935a6e-511e-11eb-8a0c-e7399bc0fbe8/5ff7617569694.image.jpg?crop=400%2C225%2C0%2C72&resize=400%2C225&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/local/crime/crime-blotter-9-17-21---9-23-21/article_3839e93c-1fd8-11ec-a214-af1837a6dc9a.html" class="tnt-asset-link">
        

        
            Crime Blotter 9/17/21 - 9/23/21</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span id="author-34d0b074-34e6-11eb-ba27-cf5848aca86e-asset-3839e93c-1fd8-11ec-a214-af1837a6dc9a" class="tnt-byline asset-byline"  >Dorian Korein</span>
                </li><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-27T17:19:19-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Sep 27, 2021</time>
    </li><li class="card-comment-count"><a href="/local/crime/crime-blotter-9-17-21---9-23-21/article_3839e93c-1fd8-11ec-a214-af1837a6dc9a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p><em>Crime Incidents as reported by the Philadelphia Police Department via opendataphilly.org.</em></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1003270" class="tncms-block"><section id="block-1003270" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1003270 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1003270" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1003270" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/ucreview/west-phillie-produce-store-owner-gives-food-to-needy-neighbors-hard-hit-by-crime-and/article_10b641fe-1fdc-11ec-a7bf-efcd8071a5ed.html">West Phillie Produce Store owner gives food to needy neighbors hard-hit by crime and poverty</a></li><li><a href="/politics/pennsylvania/voting-reform-bill-reintroduced-after-pennsylvania-governor-s-veto/article_cfc0302a-1fda-11ec-b26a-e7ad6cec9239.html">Voting reform bill reintroduced after Pennsylvania governor’s veto</a></li><li><a href="/life/arts_and_entertainment/rendezvous-in-bangkok-who-killed-thomas-merton/article_d161dabc-218f-11ec-9c44-cb6e97ff812f.html">Rendezvous in Bangkok … Who Killed Thomas Merton</a></li><li><a href="/opinion/columnists/city-safari-the-enemies-of-freedom/article_3ede3034-2192-11ec-b43f-0b0676519088.html">City Safari: the enemies of freedom</a></li><li><a href="/opinion/columnists/city-safari-a-travel-diary-of-old-afghanistan/article_70f02928-1fdb-11ec-b003-0717c14896fe.html">City Safari: A travel diary of old Afghanistan</a></li><li><a href="/life/arts_and_entertainment/me-and-the-devil-giving-the-devil-his-due/article_1f574d28-1679-11ec-a426-73a4d48ac48c.html">Me and the Devil: Giving The Devil His Due</a></li><li><a href="/politics/philadelphia/da-krasner-announces-sentencing-of-caretaker-convicted-of-murdering-2-year-old-boy/article_a28b0250-167b-11ec-860c-07ba6593c01b.html">DA Krasner announces sentencing of caretaker convicted of murdering 2-year-old boy</a></li><li><a href="/life/arts_and_entertainment/notes-on-music-and-other-artistic-diversions/article_3e9cd9dc-1fd9-11ec-b0d3-e37e2c736ee9.html">Notes on Music and other artistic diversions</a></li><li><a href="/life/sports/tommie-frazier-quamir-mitchell-and-kaylin-johnson-had-dreams-of-playing-basketball-in-the-nba/article_bc97d8a6-1097-11ec-b0c1-d786e1c6b696.html">Tommie Frazier, Quamir Mitchell and Kaylin Johnson Had Dreams Of Playing Basketball In The NBA</a></li><li><a href="/news/philadelphiafreepress/an-overview-of-renter-protection-and-its-impact-on-landlords-during-the-pandemic/article_cf5e4b9e-167a-11ec-89c3-ff30b2ff0f2d.html">An overview of renter protection and its impact on landlords during the pandemic</a></li></ul></div>
        
        
        
        
        
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/phillypressreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1003411" class="tncms-block"><section id="block-1003411" class="block emphasis-h4   " ><div id="evvnt-calendar-1003411"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1003411();"></script></section></div><div id="tncms-block-1003288" class="tncms-block"></div><div id="tncms-block-1003250" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/phillypressreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/life\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1003224" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/phillypressreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1003225" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/phillypressreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1003291" class="tncms-block"><section id="block-1003291" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1003291 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics"  href="/politics/"  tabindex="0">
                    <span class="nav-label">Politics</span>
                </a></li><li>
                <a class="nav-link   tnt-section-life-entertainment"  href="/life/"  tabindex="0">
                    <span class="nav-label">Life & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local"  href="/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-conversations"  href="/conversations/"  tabindex="0">
                    <span class="nav-label">Conversations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1003261" class="tncms-block"><section id="block-1003261" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1003261 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PHILLYPRESSREVIEW&amp;publisher_url:phillypressreview.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1003293" class="tncms-block"><section id="block-1003293" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1003293 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>phillypressreview.com</strong><br>
    218 South 45th Street<br>
    Philadelphia, PA 19104
    <br>
    
        <strong>Phone:</strong> (215) 222-2846<br>
        <strong>Email:</strong> <a href="mailto:hello@pressreview.net">hello@pressreview.net</a><br>
    
</address></section></div><div id="tncms-block-1003301" class="tncms-block header-social-1"><div class="follow-links-1003301 default">
    
    <section id="block-1003301" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/UCReviewPhila/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/UCReview1" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.phillypressreview.com",
  "sameAs" : ["https://www.facebook.com/UCReviewPhila/","https://twitter.com/UCReview1"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1004205" class="tncms-block header-social-2"><div class="follow-links-1004205 default">
    
    <section id="block-1004205" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/phillyfreepress" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/PhilaFreePress" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.phillypressreview.com",
  "sameAs" : ["https://www.facebook.com/phillyfreepress","https://twitter.com/PhilaFreePress"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1003265" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1003265"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">University City Review, Inc.</a>, 218 South 45th Street Philadelphia, PA</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/phillypressreview.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/life\/arts_and_entertainment","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ed0ffdcc-2192-11ec-9ed0-8fa5f0b08a3f")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["life/arts_and_entertainment", "opinion/columnists"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["wilma theater", "mozart", "fringe theatre", "jennifer aylmer", "keith conallen", "preservation alliance for greater philadelphia", "trinity church", "lindsay smiling", "victoria frankenstein", "pearlstein gallery", "charles dumas"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/phillypressreview.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1003304').click(function(e){
                                        $('#weather-1003304 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1003411() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "phillypressreview.com",
            discovery: {
                element: "#evvnt-calendar-1003411",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "University City Review",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script></body>
</html>